Information on source package collabtive

Available versions

ReleaseVersion
jessie2.0+dfsg-5

Open issues

BugjessieDescription
CVE-2019-8935vulnerable (no DSA, ignored)Collabtive 3.1 allows XSS via the manageuser.php?action=profile id par ...

Resolved issues

BugDescription
CVE-2014-3247Cross-site scripting (XSS) vulnerability in Collabtive 1.2 allows remo ...
CVE-2014-3246SQL injection vulnerability in Collabtive 1.2 allows remote authentica ...
CVE-2013-6872SQL injection vulnerability in managetimetracker.php in Collabtive bef ...
CVE-2012-2670manageuser.php in Collabtive before 0.7.6 allows remote authenticated ...
CVE-2010-5284Multiple cross-site scripting (XSS) vulnerabilities in Collabtive 0.6. ...

Search for package or bug name: Reporting problems