Information on source package confuse

Available versions

ReleaseVersion
jessie2.7-5
jessie (security)2.7-5+deb8u1
stretch3.0+dfsg-2+deb9u1
buster3.2.2+dfsg-1
sid3.2.2+dfsg-1

Open unimportant issues

BugjessiestretchbustersidDescription
CVE-2018-19760vulnerablevulnerablevulnerablevulnerablecfg_init in confuse.c in libConfuse 3.2.2 has a memory leak. ...

Resolved issues

BugDescription
CVE-2018-14447trim_whitespace in lexer.l in libConfuse v3.2.1 has an out-of-bounds ...

Security announcements

DSA / DLADescription
DLA-1470-1confuse - security update

Search for package or bug name: Reporting problems