Information on source package cracklib2

Available versions

ReleaseVersion
jessie2.9.2-1
stretch2.9.2-5
buster2.9.6-2
bullseye2.9.6-2
sid2.9.6-2

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2016-6318vulnerable (no DSA)fixedfixedfixedfixedStack-based buffer overflow in the FascistGecosUser function in lib/fa ...

Security announcements

DSA / DLADescription
DLA-599-1cracklib2 - security update

Search for package or bug name: Reporting problems