Information on source package dcl

Available versions

ReleaseVersion
buster7.3.3-1
bullseye7.4.1-1
bookworm7.4.1-1
sid7.4.1-1

Resolved issues

BugDescription
CVE-2005-0888Multiple cross-site scripting (XSS) vulnerabilities in functions.inc.p ...
CVE-2005-0887Eval injection vulnerability in Double Choco Latte before 0.9.4.3 allo ...
CVE-2002-1039Directory traversal vulnerability in Double Choco Latte (DCL) before 2 ...
CVE-2002-1038Double Choco Latte (DCL) before 20020706 does not properly verify if a ...
CVE-2002-1037Cross-site scripting vulnerability in Double Choco Latte (DCL) before ...

Search for package or bug name: Reporting problems