Information on source package denyhosts

Available versions

ReleaseVersion
sid2.10-2

Resolved issues

BugDescription
CVE-2013-6890denyhosts 2.6 uses an incorrect regular expression when analyzing auth ...
CVE-2007-5715DenyHosts 2.6 processes OpenSSH sshd "not listed in AllowUsers" log me ...
CVE-2007-4323DenyHosts 2.6 does not properly parse sshd log files, which allows rem ...
CVE-2006-6301DenyHosts 2.5 does not properly parse sshd log files, which allows rem ...

Security announcements

DSA / DLADescription
DSA-2826-2denyhosts - denyhosts regression update
DSA-2826-2denyhosts - denyhosts regression update
DSA-2826-1denyhosts - Remote denial of ssh service
DSA-2826-1denyhosts - Remote denial of ssh service

Search for package or bug name: Reporting problems