Information on source package derby

Available versions

ReleaseVersion
buster10.14.2.0-1
bullseye10.14.2.0-2
bookworm10.14.2.0-2
sid10.14.2.0-2

Resolved issues

BugDescription
CVE-2018-1313In Apache Derby 10.3.1.4 to 10.14.1.0, a specially-crafted network pac ...
CVE-2015-1832XML external entity (XXE) vulnerability in the SqlXmlUtil code in Apac ...
CVE-2010-2232In Apache Derby 10.1.2.1, 10.2.2.0, 10.3.1.4, and 10.4.1.3, Export pro ...
CVE-2009-4269The password hash generation algorithm in the BUILTIN authentication f ...
CVE-2006-7217Apache Derby before 10.2.1.6 does not determine schema privilege requi ...
CVE-2006-7216Apache Derby before 10.2.1.6 does not determine privilege requirements ...
CVE-2005-4849Apache Derby before 10.1.2.1 exposes the (1) user and (2) password att ...

Search for package or bug name: Reporting problems