Information on source package dosfstools

Available versions

ReleaseVersion
stretch4.1-1
buster4.1-2
bullseye4.2-1
bookworm4.2-1
sid4.2-1

Resolved issues

BugDescription
CVE-2016-4804The read_boot function in boot.c in dosfstools before 4.0 allows attac ...
CVE-2015-8872The set_fat function in fat.c in dosfstools before 4.0 might allow att ...

Security announcements

DSA / DLADescription
DLA-2224-1dosfstools - security update
DLA-474-1dosfstools - security update

Search for package or bug name: Reporting problems