Information on source package ecdsautils

Available versions

ReleaseVersion
buster0.3.2+git20151018-2
buster (security)0.3.2+git20151018-2+deb10u1
bullseye0.3.2+git20151018-2
bullseye (security)0.3.2+git20151018-2+deb11u1
bookworm0.4.1-1
sid0.4.1-1

Resolved issues

BugDescription
CVE-2022-24884ecdsautils is a tiny collection of programs used for ECDSA (keygen, si ...

Security announcements

DSA / DLADescription
DSA-5132-1ecdsautils - security update
DLA-2997-1ecdsautils - security update

Search for package or bug name: Reporting problems