Information on source package emacs24

Available versions

ReleaseVersion
jessie (security)24.4+1-5+deb8u1
stretch (security)24.5+1-11+deb9u1

Open unimportant issues

BugjessiestretchDescription
CVE-2014-9483vulnerablefixedEmacs 24.4 allows remote attackers to bypass security restrictions. ...

Resolved issues

BugDescription
CVE-2017-14482GNU Emacs before 25.3 allows remote attackers to execute arbitrary code ...
CVE-2014-3424lisp/net/tramp-sh.el in GNU Emacs 24.3 and earlier allows local users ...
CVE-2014-3423lisp/net/browse-url.el in GNU Emacs 24.3 and earlier allows local ...
CVE-2014-3422lisp/emacs-lisp/find-gc.el in GNU Emacs 24.3 and earlier allows local ...
CVE-2014-3421lisp/gnus/gnus-fun.el in GNU Emacs 24.3 and earlier allows local users ...
CVE-2012-3479lisp/files.el in Emacs 23.2, 23.3, 23.4, and 24.1 automatically ...

Security announcements

DSA / DLADescription
DSA-3970-1emacs24 - security update
DSA-3970-1emacs24 - security update

Search for package or bug name: Reporting problems