Information on source package emacs25

Available versions

ReleaseVersion
stretch25.1+1-4
stretch (security)25.1+1-4+deb9u1
buster25.2+1-6
sid25.2+1-6

Resolved issues

BugDescription
CVE-2017-14482GNU Emacs before 25.3 allows remote attackers to execute arbitrary code ...

Security announcements

DSA / DLADescription
DSA-3975-1emacs25 - security update

Search for package or bug name: Reporting problems