Information on source package eog

Available versions

ReleaseVersion
jessie3.14.1-1
stretch3.20.5-1
buster3.28.4-2
sid3.28.4-2

Open issues

BugjessiestretchbustersidDescription
CVE-2016-6855vulnerable (no DSA)fixedfixedfixedEye of GNOME (aka eog) 3.16.5, 3.17.x, 3.18.x before 3.18.3, 3.19.x, a ...

Resolved issues

BugDescription
CVE-2008-5987Untrusted search path vulnerability in the Python interface in Eye of ...
CVE-2003-0165Format string vulnerability in Eye Of Gnome (EOG) allows attackers to ...

Security announcements

DSA / DLADescription
DLA-605-1eog - security update

Search for package or bug name: Reporting problems