Information on source package epic4

Available versions

ReleaseVersion
jessie1:2.10.5-2
stretch1:2.10.6-1
buster1:2.10.6-1
sid1:2.10.6-1

Resolved issues

BugDescription
CVE-2003-0328EPIC IRC Client (EPIC4) pre2.002, pre2.003, and possibly later ...
CVE-2003-0324Buffer overflows in EPIC IRC Client (EPIC4) 1.0.1 allows remote ...
CVE-2003-0323Multiple buffer overflows in ircII 20020912 allows remote malicious ...

Security announcements

DSA / DLADescription
DSA-399epic4 - buffer overflow
DSA-298epic4 - buffer overflows

Search for package or bug name: Reporting problems