Information on source package firebird2.5

Available versions

wheezy (security)
jessie (security)

Resolved issues

CVE-2017-6369Insufficient checks in the UDF subsystem in Firebird 2.5.x before 2.5.7 ...
CVE-2016-1569FireBird 2.5.5 allows remote authenticated users to cause a denial of ...
CVE-2014-9323The xdr_status_vector function in Firebird before 2.1.7 and 2.5.x ...
CVE-2013-2492Stack-based buffer overflow in Firebird 2.1.3 through 2.1.5 before ...
CVE-2012-5529TraceManager in Firebird 2.5.0 and 2.5.1, when trace is enabled, ...

Security announcements

DSA / DLADescription
DSA-3824-1firebird2.5 - security update
DLA-879-1firebird2.5 - security update
DLA-123-1firebird2.5 - security update
DSA-3109-1firebird2.5 - security update
DSA-2648-1firebird2.5 - several

Search for package or bug name: Reporting problems