Information on source package flashplugin-nonfree

Available versions

ReleaseVersion
jessie/contrib1:3.6.1+deb8u1
sid/contrib1:3.7

Resolved issues

BugDescription
CVE-2008-1655Unspecified vulnerability in Adobe Flash Player 9.0.115.0 and earlier, ...
CVE-2008-1654Interaction error between Adobe Flash and multiple Universal Plug and ...
CVE-2007-6637Multiple cross-site scripting (XSS) vulnerabilities in Adobe Flash ...
CVE-2007-6246Adobe Flash Player 9.x up to 9.0.48.0, 8.x up to 8.0.35.0, and 7.x up ...
CVE-2007-6245Adobe Flash Player 9.x up to 9.0.48.0, 8.x up to 8.0.35.0, and 7.x up ...
CVE-2007-6244Multiple cross-site scripting (XSS) vulnerabilities in Adobe Flash ...
CVE-2007-6243Adobe Flash Player 9.x up to 9.0.48.0, 8.x up to 8.0.35.0, and 7.x up ...
CVE-2007-6242Unspecified vulnerability in Adobe Flash Player 9.0.48.0 and earlier ...
CVE-2007-6019Adobe Flash Player 9.0.115.0 and earlier, and 8.0.39.0 and earlier, ...
CVE-2007-5275The Adobe Macromedia Flash 9 plug-in allows remote attackers to cause ...
CVE-2007-4324ActionScript 3 (AS3) in Adobe Flash Player 9.0.47.0, and other ...
CVE-2007-3457Adobe Flash Player 8.0.34.0 and earlier insufficiently validates HTTP ...
CVE-2007-3456Integer overflow in Adobe Flash Player 9.0.45.0 and earlier might ...
CVE-2007-2022Adobe Macromedia Flash Player 7 and 9, when used with Opera before ...
CVE-2007-0071Integer overflow in Adobe Flash Player 9.0.115.0 and earlier, and ...
CVE-2006-6885An ActiveX control in SwDir.dll in Macromedia Shockwave 10 allows ...
CVE-2006-6827Flash8b.ocx in Macromedia Flash 8 allows remote attackers to cause a ...
CVE-2006-5330CRLF injection vulnerability in Adobe Flash Player plugin 9.0.16 and ...
CVE-2006-4640Unspecified vulnerability in Adobe Flash Player before 9.0.16.0 allows ...
CVE-2006-3588Unspecified vulnerability in Adobe (Macromedia) Flash Player 8.0.24.0 ...
CVE-2006-3587Unspecified vulnerability in Adobe (Macromedia) Flash Player 8.0.24.0 ...
CVE-2006-3311Buffer overflow in Adobe Flash Player 8.0.24.0 and earlier, Flash ...
CVE-2006-0024Multiple unspecified vulnerabilities in Adobe Flash Player 8.0.22.0 ...
CVE-2005-3591Macromedia Flash plugin (1) Flash.ocx 7.0.19.0 (Windows) and earlier ...
CVE-2005-2628Macromedia Flash 6 and 7 (Flash.ocx) allows remote attackers to ...
CVE-2003-1017Macromedia Flash Player before 7,0,19,0 stores a Flash data file in a ...
CVE-2002-1881Macromedia Flash Player 4.0 r12 through 6.0.47.0 allows remote ...
CVE-2002-1625Macromedia Flash Player 6 does not terminate connections when the user ...
CVE-2002-1467Macromedia Flash Plugin before 6,0,47,0 allows remote attackers to ...
CVE-2002-1382Macromedia Flash Player before 6.0.65.0 allows remote attackers to ...
CVE-2002-0846The decoder for Macromedia Shockwave Flash allows remote attackers to ...

Search for package or bug name: Reporting problems