Information on source package freesweep

Available versions

ReleaseVersion
stretch0.90-3
buster1.0.1-1
bullseye1.0.1-2
bookworm1.0.1-2
sid1.0.1-2

Resolved issues

BugDescription
CVE-2003-0828Buffer overflow in freesweep in Debian GNU/Linux 3.0 allows local user ...

Security announcements

DSA / DLADescription
DSA-391freesweep - buffer overflow

Search for package or bug name: Reporting problems