Information on source package gawk

Available versions

ReleaseVersion
buster1:4.2.1+dfsg-1
bullseye1:5.1.0-1
bookworm1:5.2.1-2
trixie1:5.2.1-2
sid1:5.2.1-2

Open issues

BugbusterbullseyebookwormtrixiesidDescription
CVE-2023-4156vulnerable (no DSA, postponed)vulnerable (no DSA)fixedfixedfixedA heap out-of-bounds read flaw was found in builtin.c in the gawk pack ...

Search for package or bug name: Reporting problems