Information on source package gcab

Available versions

ReleaseVersion
stretch (security)0.7-2+deb9u1
buster1.1-4
sid1.2-1

Resolved issues

BugDescription
CVE-2018-5345A stack-based buffer overflow within GNOME gcab through 0.7.4 can be ...
CVE-2015-0552Directory traversal vulnerability in the gcab_folder_extract function ...

Security announcements

DSA / DLADescription
DSA-4095-1gcab - security update

Search for package or bug name: Reporting problems