Information on source package geary

Available versions

ReleaseVersion
stretch0.11.3-1
buster0.12.4-4
bullseye3.36.2-1
sid3.38.0.1-3

Open issues

BugstretchbusterbullseyesidDescription
CVE-2020-24661vulnerable (no DSA)vulnerable (no DSA)vulnerablefixedGNOME Geary before 3.36.3 mishandles pinned TLS certificate verificati ...

Resolved issues

BugDescription
CVE-2014-5444Geary before 0.6.3 does not present the user with a warning when a TLS ...

Search for package or bug name: Reporting problems