Information on source package gerbv

Available versions

ReleaseVersion
stretch2.6.1-2
stretch (security)2.6.1-2+deb9u1
buster2.7.0-1+deb10u1
bullseye2.7.0-2+deb11u1
bookworm2.8.2-1
sid2.8.2-1

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2021-40403vulnerablevulnerablevulnerablevulnerablevulnerableAn information disclosure vulnerability exists in the pick-and-place r ...
CVE-2021-40402vulnerablevulnerablevulnerablevulnerablevulnerableAn out-of-bounds read vulnerability exists in the RS-274X aperture mac ...
CVE-2021-40401vulnerablevulnerablevulnerablevulnerablevulnerableA use-after-free vulnerability exists in the RS-274X aperture definiti ...
CVE-2021-40400vulnerablevulnerablevulnerablevulnerablevulnerableAn out-of-bounds read vulnerability exists in the RS-274X aperture mac ...
CVE-2021-40394vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)fixedfixedAn out-of-bounds write vulnerability exists in the RS-274X aperture ma ...
CVE-2021-40393vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)fixedfixedAn out-of-bounds write vulnerability exists in the RS-274X aperture ma ...

Resolved issues

BugDescription
CVE-2021-40391An out-of-bounds write vulnerability exists in the drill format T-code ...

Security announcements

DSA / DLADescription
DLA-2839-1gerbv - security update

Search for package or bug name: Reporting problems