Information on source package gnuplot5

Available versions

ReleaseVersion
jessie5.0.0~rc+dfsg2-1
jessie (security)5.0.0~rc+dfsg2-1+deb8u1

Resolved issues

BugDescription
CVE-2018-19492An issue was discovered in cairo.trm in Gnuplot 5.2.5. This issue ...
CVE-2018-19491An issue was discovered in post.trm in Gnuplot 5.2.5. This issue allows ...
CVE-2018-19490An issue was discovered in datafile.c in Gnuplot 5.2.5. This issue ...
CVE-2017-9670An uninitialized stack variable vulnerability in load_tic_series() in ...

Security announcements

DSA / DLADescription
DLA-1595-1gnuplot5 - security update

Search for package or bug name: Reporting problems