Information on source package gst-plugins-bad0.10

Available versions

ReleaseVersion
wheezy0.10.23-7.1+deb7u2
wheezy (security)0.10.23-7.1+deb7u5
jessie (security)0.10.23-7.4+deb8u2

Open issues

BugwheezyjessieDescription
CVE-2017-5848fixedvulnerable (no DSA)The gst_ps_demux_parse_psm function in gst/mpegdemux/gstmpegdemux.c in ...
CVE-2017-5843fixedvulnerable (no DSA)Multiple use-after-free vulnerabilities in the (1) ...
CVE-2016-9809fixedvulnerable (no DSA)Off-by-one error in the gst_h264_parse_set_caps function in GStreamer ...
CVE-2015-0797fixedvulnerable (no DSA)GStreamer before 1.4.5, as used in Mozilla Firefox before 38.0, ...

Resolved issues

BugDescription
CVE-2016-9813The _parse_pat function in the mpegts parser in GStreamer before ...
CVE-2016-9812The gst_mpegts_section_new function in the mpegts decoder in GStreamer ...
CVE-2016-9447The ROM mappings in the NSF decoder in gstreamer 0.10.x allow remote ...
CVE-2016-9446The vmnc decoder in the gstreamer does not initialize the render ...
CVE-2016-9445Integer overflow in the vmnc decoder in the gstreamer allows remote ...
CVE-2009-1513Buffer overflow in the PATinst function in src/load_pat.cpp in ...
CVE-2009-1438Integer overflow in the CSoundFile::ReadMed function ...
CVE-2009-0398Array index error in the gst_qtp_trak_handler function in ...
CVE-2009-0397Heap-based buffer overflow in the qtdemux_parse_samples function in ...
CVE-2009-0387Array index error in the qtdemux_parse_samples function in ...
CVE-2009-0386Heap-based buffer overflow in the qtdemux_parse_samples function in ...
CVE-2006-4192Multiple buffer overflows in MODPlug Tracker (OpenMPT) 1.17.02.43 and ...

Security announcements

DSA / DLADescription
DLA-830-1gst-plugins-bad0.10 - security update
DLA-736-1gst-plugins-bad0.10 - security update
DLA-712-1gst-plugins-bad0.10 - security update
DSA-3717-1gst-plugins-bad1.0 - security update
DSA-3713-1gst-plugins-bad0.10 - security update
DSA-3225-1gst-plugins-bad0.10 - security update
DSA-1851-1gst-plugins-bad0.10 - arbitrary code execution
DSA-1851-1gst-plugins-bad0.10 - arbitrary code execution
DSA-1729-1gst-plugins-bad0.10 - multiple vulnerabilities

Search for package or bug name: Reporting problems