Information on source package gst-plugins-good0.10

Available versions

ReleaseVersion
wheezy0.10.31-3+nmu1
wheezy (security)0.10.31-3+nmu1+deb7u2
jessie (security)0.10.31-3+nmu4+deb8u2

Open issues

BugwheezyjessieDescription
CVE-2017-5840fixedvulnerable (no DSA)The qtdemux_parse_samples function in gst/isomp4/qtdemux.c in ...
CVE-2016-10198fixedvulnerable (no DSA)The gst_aac_parse_sink_setcaps function in ...

Resolved issues

BugDescription
CVE-2017-5845The gst_avi_demux_parse_ncdt function in gst/avi/gstavidemux.c in ...
CVE-2017-5841The gst_avi_demux_parse_ncdt function in gst/avi/gstavidemux.c in ...
CVE-2016-9810The gst_decode_chain_free_internal function in the flxdex decoder in ...
CVE-2016-9808The FLIC decoder in GStreamer before 1.10.2 allows remote attackers to ...
CVE-2016-9807The flx_decode_chunks function in gst/flx/gstflxdec.c in GStreamer ...
CVE-2016-9636Heap-based buffer overflow in the flx_decode_delta_fli function in ...
CVE-2016-9635Heap-based buffer overflow in the flx_decode_delta_fli function in ...
CVE-2016-9634Heap-based buffer overflow in the flx_decode_delta_fli function in ...
CVE-2016-10199The qtdemux_tag_add_str_full function in gst/isomp4/qtdemux.c in ...
CVE-2009-1932Multiple integer overflows in the (1) user_info_callback, (2) ...
CVE-2009-0398Array index error in the gst_qtp_trak_handler function in ...
CVE-2009-0397Heap-based buffer overflow in the qtdemux_parse_samples function in ...
CVE-2009-0387Array index error in the qtdemux_parse_samples function in ...
CVE-2009-0386Heap-based buffer overflow in the qtdemux_parse_samples function in ...

Security announcements

DSA / DLADescription
DLA-828-1gst-plugins-good0.10 - security update
DLA-727-1gst-plugins-good0.10 - security update
DSA-3724-1gst-plugins-good0.10 - security update
DSA-1839-1gst-plugins-good0.10 - arbitrary code execution
DSA-1839-1gst-plugins-good0.10 - arbitrary code execution

Search for package or bug name: Reporting problems