Information on source package haskell-tls

Available versions

ReleaseVersion
jessie1.2.9-2
stretch1.3.8-3
buster1.4.1-3
bullseye1.4.1-3
sid1.4.1-3

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2011-3389vulnerablevulnerablevulnerablevulnerablevulnerableThe SSL protocol, as used in certain configurations in Microsoft Windo ...

Resolved issues

BugDescription
CVE-2014-3566The SSL protocol 3.0, as used in OpenSSL through 1.0.1i and other prod ...

Search for package or bug name: Reporting problems