Information on source package heartbeat

Available versions

ReleaseVersion
wheezy1:3.0.5-3
jessie1:3.0.5+hg12629-1.2
stretch1:3.0.6-5
buster1:3.0.6-7
sid1:3.0.6-7

Resolved issues

BugDescription
CVE-2009-3736ltdl.c in libltdl in GNU Libtool 1.5.x, and 2.2.6 before 2.2.6b, as ...
CVE-2006-3815heartbeat.c in heartbeat before 2.0.6 sets insecure permissions in a ...
CVE-2006-3121The peel_netstring function in cl_netstring.c in the heartbeat ...
CVE-2005-2231High Availability Linux Project Heartbeat 1.2.3 allows local users to ...
CVE-2002-1215Multiple format string vulnerabilities in heartbeat 0.4.9 and earlier ...

Security announcements

DSA / DLADescription
DSA-1151-1heartbeat - out-of-bounds read
DSA-1128heartbeat - permission error
DSA-761-2heartbeat - insecure temporary files
DSA-761-2heartbeat - insecure temporary files
DSA-174heartbeat - buffer overflow

Search for package or bug name: Reporting problems