Information on source package html2ps

Available versions

ReleaseVersion
stretch1.0b7-1
buster1.0b7-3
bullseye1.0b7-4
bookworm1.0b7-6
sid1.0b7-6

Resolved issues

BugDescription
CVE-2009-5067Directory traversal vulnerability in html2ps before 1.0b6 allows remot ...
CVE-2002-1275Unknown vulnerability in html2ps HTML/PostScript converter 1.0, when u ...

Security announcements

DSA / DLADescription
DSA-192html2ps - arbitrary code execution

Search for package or bug name: Reporting problems