Information on source package htslib

Available versions

ReleaseVersion
jessie1.1-1
stretch1.3.2-2
buster1.7-2
sid1.9-6

Open issues

BugjessiestretchbustersidDescription
CVE-2018-13845vulnerable (no DSA)vulnerable (no DSA)vulnerablefixedAn issue has been found in HTSlib 1.8. It is a buffer over-read in ...
CVE-2018-13844vulnerable (no DSA)vulnerable (no DSA)vulnerablefixedAn issue has been found in HTSlib 1.8. It is a memory leak in fai_read ...
CVE-2018-13843vulnerable (no DSA)vulnerable (no DSA)vulnerablefixedAn issue has been found in HTSlib 1.8. It is a memory leak in ...
CVE-2017-1000206vulnerable (no DSA)vulnerable (no DSA)fixedfixedsamtools htslib library version 1.4.0 and earlier is vulnerable to ...

Open unimportant issues

BugjessiestretchbustersidDescription
CVE-2018-14329vulnerablevulnerablevulnerablevulnerableIn HTSlib 1.8, a race condition in cram/cram_io.c might allow local ...

Search for package or bug name: Reporting problems