Information on source package iortcw

Available versions

ReleaseVersion
buster/contrib1.51.b+dfsg1-3
bullseye/contrib1.51.c+dfsg1-3
bookworm/contrib1.51.c+dfsg1-4
sid/contrib1.51.c+dfsg1-4

Resolved issues

BugDescription
CVE-2017-11721Buffer overflow in ioquake3 before 2017-08-02 allows remote attackers ...
CVE-2017-6903In ioquake3 before 2017-03-14, the auto-downloading feature has insuff ...

Security announcements

DSA / DLADescription
DSA-3941-1iortcw - security update

Search for package or bug name: Reporting problems