Information on source package ipsec-tools

Available versions

ReleaseVersion
wheezy (security)1:0.8.0-14+deb7u1
jessie (security)1:0.8.2+20140711-2+deb8u1
stretch1:0.8.2+20140711-8
buster1:0.8.2+20140711-8
sid1:0.8.2+20140711-8

Open issues

BugwheezyjessiestretchbustersidDescription
CVE-2016-10396vulnerablevulnerablevulnerablevulnerablevulnerableThe racoon daemon in IPsec-Tools 0.8.2 contains a remotely exploitable ...

Resolved issues

BugDescription
TEMP-0000000-212AE3Unspeficied security issue in ipsec-tool's single DES support
CVE-2015-4047racoon/gssapi.c in IPsec-Tools 0.8.2 allows remote attackers to cause ...
CVE-2009-1632Multiple memory leaks in Ipsec-tools before 0.7.2 allow remote ...
CVE-2009-1574racoon/isakmp_frag.c in ipsec-tools before 0.7.2 allows remote ...
CVE-2008-3652src/racoon/handler.c in racoon in ipsec-tools does not remove an ...
CVE-2008-3651Memory leak in racoon/proposal.c in the racoon daemon in ipsec-tools ...
CVE-2007-1841The isakmp_info_recv function in src/racoon/isakmp_inf.c in racoon in ...
CVE-2005-3732The Internet Key Exchange version 1 (IKEv1) implementation ...
CVE-2005-0398The KAME racoon daemon in ipsec-tools before 0.5 allows remote ...
CVE-2004-0607The eay_check_x509cert function in KAME Racoon successfully verifies ...
CVE-2004-0403Racoon before 20040408a allows remote attackers to cause a denial of ...
CVE-2004-0164KAME IKE daemon (racoon) does not properly handle hash values, which ...
CVE-2004-0155The KAME IKE Daemon Racoon, when authenticating a peer during Phase 1, ...

Security announcements

DSA / DLADescription
DLA-234-1ipsec-tools - security update
DSA-3272-1ipsec-tools - security update
DSA-3272-1ipsec-tools - security update
DSA-1804-1ipsec-tools - denial of service
DSA-1804-1ipsec-tools - denial of service
DSA-1299-1ipsec-tools
DSA-965-1ipsec-tools - null dereference

Search for package or bug name: Reporting problems