Information on source package ironic

Available versions

ReleaseVersion
buster1:11.1.0-6
bullseye1:16.0.3-1
bookworm1:21.1.0-2
sid1:21.1.0-2

Resolved issues

BugDescription
CVE-2016-4985An authentication vulnerability was found in openstack-ironic. A clien ...
CVE-2015-7514OpenStack Ironic 4.2.0 through 4.2.1 does not "clean" the disk after u ...

Search for package or bug name: Reporting problems