Information on source package iwd

Available versions

ReleaseVersion
buster0.14-2
buster (security)0.14-2+deb10u1
bullseye1.14-3
bullseye (security)1.14-3+deb11u1
bookworm2.3-1
bookworm (security)2.3-1+deb12u1
trixie2.15-1
sid2.17-1

Open issues

BugbusterbullseyebookwormtrixiesidDescription
CVE-2024-28084fixedvulnerable (no DSA)vulnerable (no DSA)vulnerablefixedp2putil.c in iNet wireless daemon (IWD) through 2.15 allows attackers ...
CVE-2020-17497vulnerable (no DSA)fixedfixedfixedfixedeapol.c in iNet wireless daemon (IWD) through 1.8 allows attackers to ...
CVE-2020-8689vulnerable (no DSA)fixedfixedfixedfixedImproper buffer restrictions in the Intel(R) Wireless for Open Source ...

Resolved issues

BugDescription
CVE-2023-52161The Access Point functionality in eapol_auth_key_handle in eapol.c in ...

Security announcements

DSA / DLADescription
DSA-5631-1iwd - security update
DLA-3738-1iwd - security update

Search for package or bug name: Reporting problems