Information on source package jabberd2

Available versions

ReleaseVersion
stretch (security)2.4.0-3+deb9u1
buster2.7.0-1
bullseye2.7.0-1
sid2.7.0-1

Open issues

BugstretchbusterbullseyesidDescription
CVE-2017-18226vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThe Gentoo net-im/jabberd2 package through 2.6.1 sets the ownership of ...

Resolved issues

BugDescription
CVE-2017-18225The Gentoo net-im/jabberd2 package through 2.6.1 installs jabberd, jab ...
CVE-2017-10807JabberD 2.x (aka jabberd2) before 2.6.1 allows anyone to authenticate ...
CVE-2015-2058c2s/c2s.c in Jabber Open Source Server 2.3.2 and earlier truncates dat ...
CVE-2012-3525s2s/out.c in jabberd2 2.2.16 and earlier does not verify that a reques ...
CVE-2011-1755jabberd2 before 2.2.14 does not properly detect recursion during entit ...
CVE-2006-1329The SASL negotiation in Jabber Studio jabberd before 2.0s11 allows rem ...

Security announcements

DSA / DLADescription
DSA-3902-1jabberd2 - security update

Search for package or bug name: Reporting problems