Information on source package jakarta-jmeter

Available versions

ReleaseVersion
jessie2.11-2+deb8u1
stretch2.13-2
buster2.13-4
sid2.13-4

Open issues

BugjessiestretchbustersidDescription
CVE-2019-0187vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerableUnauthenticated RCE is possible when JMeter is used in distributed mod ...
CVE-2018-1297vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)vulnerableWhen using Distributed Test only (RMI based), Apache JMeter 2.x and 3. ...
CVE-2018-1287vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerableIn Apache JMeter 2.X and 3.X, when using Distributed Test only (RMI ba ...

Search for package or bug name: Reporting problems