Information on source package jasperreports

Available versions

ReleaseVersion
wheezy4.1.3+dfsg-1
jessie4.1.3+dfsg-3
stretch6.2.2-3
buster6.2.2-3
sid6.2.2-3

Open issues

BugwheezyjessiestretchbustersidDescription
CVE-2017-5529undeterminedundeterminedundeterminedundeterminedundeterminedJasperReports library components contain an information disclosure ...
CVE-2017-5528undeterminedundeterminedundeterminedundeterminedundeterminedMultiple JasperReports Server components contain vulnerabilities ...
CVE-2017-14941vulnerablevulnerablevulnerablevulnerablevulnerableJaspersoft JasperReports 4.7 suffers from a saved credential disclosure ...

Search for package or bug name: Reporting problems