Information on source package jasypt

Available versions

ReleaseVersion
jessie1.8-2
stretch1.9.2-1
buster1.9.2-1
bullseye1.9.2-1
sid1.9.2-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2014-9970vulnerable (no DSA)fixedfixedfixedfixedjasypt before 1.9.2 allows a timing attack against the password hash c ...

Search for package or bug name: Reporting problems