Information on source package jekyll

Available versions

ReleaseVersion
jessie2.2.0+dfsg-2
jessie (security)2.2.0+dfsg-2+deb8u1
stretch3.1.6+dfsg-3
buster3.8.3+dfsg-3
sid3.8.3+dfsg-3

Open issues

BugjessiestretchbustersidDescription
CVE-2018-17567fixedvulnerable (no DSA)vulnerablevulnerableJekyll through 3.6.2, 3.7.x through 3.7.3, and 3.8.x through 3.8.3 ...

Security announcements

DSA / DLADescription
DLA-1541-1jekyll - security update

Search for package or bug name: Reporting problems