Information on source package jetty8

Available versions

ReleaseVersion
jessie8.1.16-4

Open issues

BugjessieDescription
CVE-2018-12536vulnerable (no DSA, ignored)In Eclipse Jetty Server, all 9.x versions, on webapps deployed using ...
CVE-2017-9735vulnerable (no DSA)Jetty through 9.4.x is prone to a timing channel in ...
CVE-2017-7658vulnerable (no DSA, ignored)In Eclipse Jetty Server, versions 9.2.x and older, 9.3.x (all non ...
CVE-2017-7657vulnerable (no DSA, ignored)In Eclipse Jetty, versions 9.2.x and older, 9.3.x (all ...
CVE-2017-7656vulnerable (no DSA, ignored)In Eclipse Jetty, versions 9.2.x and older, 9.3.x (all ...

Resolved issues

BugDescription
CVE-2018-12538In Eclipse Jetty versions 9.4.0 through 9.4.8, when using the optional ...
CVE-2016-4800The path normalization mechanism in PathResource class in Eclipse ...
CVE-2015-2080The exception handling code in Eclipse Jetty before 9.2.9.v20150224 ...

Security announcements

DSA / DLADescription
DLA-1021-1jetty8 - security update

Search for package or bug name: Reporting problems