Information on source package jsoup

Available versions

ReleaseVersion
buster1.10.2-2
bullseye1.10.2-2
bookworm1.15.3-1
sid1.15.3-1

Open issues

BugbusterbullseyebookwormsidDescription
CVE-2022-36033vulnerable (no DSA)vulnerable (no DSA)fixedfixedjsoup is a Java HTML parser, built for HTML editing, cleaning, scrapin ...
CVE-2021-37714vulnerable (no DSA)vulnerable (no DSA)fixedfixedjsoup is a Java library for working with HTML. Those using jsoup versi ...

Resolved issues

BugDescription
CVE-2015-6748Cross-site scripting (XSS) vulnerability in jsoup before 1.8.3. ...

Security announcements

DSA / DLADescription
DLA-2075-1jsoup - security update

Search for package or bug name: Reporting problems