Information on source package kde-runtime

Available versions

ReleaseVersion
jessie4:4.14.2-2
stretch4:16.08.3-2
buster4:17.08.3-2
sid4:17.08.3-2

Open issues

BugjessiestretchbustersidDescription
CVE-2018-19120vulnerable (no DSA, ignored)vulnerable (no DSA)vulnerablevulnerableThe HTML thumbnailer plugin in KDE Applications before 18.12.0 allows ...
CVE-2016-7787vulnerable (no DSA)fixedfixedfixedA maliciously crafted command line for kdesu can result in the user ...

Resolved issues

BugDescription
CVE-2018-6791An issue was discovered in soliduiserver/deviceserviceaction.cpp in KDE ...
CVE-2014-8600Multiple cross-site scripting (XSS) vulnerabilities in KDE-Runtime ...
CVE-2013-7252kwalletd in KWallet before KDE Applications 14.12.0 uses Blowfish with ...

Search for package or bug name: Reporting problems