Information on source package kfreebsd-10

Available versions

ReleaseVersion
jessie10.1~svn274115-4
stretch10.3~svn300087-3
buster10.3~svn300087-5
bullseye10.3~svn300087-5
sid10.3~svn300087-5

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2014-7250vulnerableundeterminedundeterminedundeterminedundeterminedThe TCP stack in 4.3BSD Net/2, as used in FreeBSD 5.4, NetBSD possibly ...

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-5612vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD 12.0-STABLE before r351264, 12.0-RELEASE before 12.0-RELEAS ...
CVE-2019-5611vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD 12.0-STABLE before r350828, 12.0-RELEASE before 12.0-RELEAS ...
CVE-2019-5609vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD 12.0-STABLE before r350619, 12.0-RELEASE before 12.0-RELEAS ...
CVE-2019-5606vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD 12.0-STABLE before r349805, 12.0-RELEASE before 12.0-RELEAS ...
CVE-2019-5605vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD 11.3-STABLE before r350217, 11.3-RELEASE before 11.3-RELEAS ...
CVE-2019-5603vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD 12.0-STABLE before r350261, 12.0-RELEASE before 12.0-RELEAS ...
CVE-2019-5602vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD 12.0-STABLE before r349628, 12.0-RELEASE before 12.0-RELEAS ...
CVE-2019-5601vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD 12.0-STABLE before r347474, 12.0-RELEASE before 12.0-RELEAS ...
CVE-2019-5598vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD 11.3-PRERELEASE before r345378, 12.0-STABLE before r345377, ...
CVE-2019-5597vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD 11.3-PRERELEASE and 12.0-STABLE before r347591, 11.2-RELEAS ...
CVE-2019-5596vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD 11.2-STABLE after r338618 and before r343786, 12.0-STABLE b ...
CVE-2019-5595vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.2-STABLE(r343782), 11.2-RELEASE-p9, 12.0-STABLE(r ...
CVE-2018-6925vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.2-STABLE(r338986), 11.2-RELEASE-p4, 11.1-RELEASE- ...
CVE-2018-6924vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.1-STABLE, 11.2-RELEASE-p3, 11.1-RELEASE-p14, 10.4 ...
CVE-2018-6923vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.1-STABLE, 11.2-RELEASE-p2, 11.1-RELEASE-p13, ip f ...
CVE-2018-6922vulnerablevulnerablevulnerablevulnerablevulnerableOne of the data structures that holds TCP segments in all versions of ...
CVE-2018-6921vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.1-STABLE(r332066) and 11.1-RELEASE-p10, due to in ...
CVE-2018-6920vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.1-STABLE(r332303), 11.1-RELEASE-p10, 10.4-STABLE( ...
CVE-2018-6919vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.1-STABLE, 11.1-RELEASE-p9, 10.4-STABLE, 10.4-RELE ...
CVE-2018-6918vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.1-STABLE, 11.1-RELEASE-p9, 10.4-STABLE, 10.4-RELE ...
CVE-2018-6917vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.1-STABLE, 11.1-RELEASE-p9, 10.4-STABLE, 10.4-RELE ...
CVE-2018-6916vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.1-STABLE, 11.1-RELEASE-p7, 10.4-STABLE, 10.4-RELE ...
CVE-2018-17156vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.2-STABLE(r340268) and 11.2-RELEASE-p5, due to inc ...
CVE-2018-17155vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.2-STABLE(r338983), 11.2-RELEASE-p4, 11.1-RELEASE- ...
CVE-2018-17154vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.2-STABLE(r338987), 11.2-RELEASE-p4, and 11.1-RELE ...
CVE-2017-15037vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD through 11.1, the smb_strdupin function in sys/netsmb/smb_s ...
CVE-2017-1088vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.1-STABLE, 11.1-RELEASE-p4, 11.0-RELEASE-p15, 10.4 ...
CVE-2017-1087vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD 10.x before 10.4-STABLE, 10.4-RELEASE-p3, and 10.3-RELEASE- ...
CVE-2017-1086vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.1-STABLE, 11.1-RELEASE-p4, 11.0-RELEASE-p15, 10.4 ...
CVE-2017-1085vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.2-RELEASE, an application which calls setrlimit() ...
CVE-2017-1084vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.2-RELEASE, multiple issues with the implementatio ...
CVE-2017-1083vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.2-RELEASE, a stack guard-page is available but is ...
CVE-2017-1082vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD 11.x before 11.1-RELEASE and 10.x before 10.4-RELEASE, the ...
CVE-2017-1081vulnerablevulnerablevulnerablevulnerablevulnerableIn FreeBSD before 11.0-STABLE, 11.0-RELEASE-p10, 10.3-STABLE, and 10.3 ...
CVE-2016-1887vulnerablefixedfixedfixedfixedInteger signedness error in the sockargs function in sys/kern/uipc_sys ...
CVE-2016-1886vulnerablefixedfixedfixedfixedInteger signedness error in the genkbd_commonioctl function in sys/dev ...
CVE-2016-1885vulnerablefixedfixedfixedfixedInteger signedness error in the amd64_set_ldt function in sys/amd64/am ...
CVE-2016-1883vulnerablefixedfixedfixedfixedThe issetugid system call in the Linux compatibility layer in FreeBSD ...
CVE-2016-1882vulnerablefixedfixedfixedfixedFreeBSD 9.3 before p33, 10.1 before p26, and 10.2 before p9 allow remo ...
CVE-2016-1881vulnerablefixedfixedfixedfixedThe kernel in FreeBSD 9.3, 10.1, and 10.2 allows local users to cause ...
CVE-2016-1880vulnerablefixedfixedfixedfixedThe Linux compatibility layer in the kernel in FreeBSD 9.3, 10.1, and ...
CVE-2016-1879vulnerablevulnerablevulnerablevulnerablevulnerableThe Stream Control Transmission Protocol (SCTP) module in FreeBSD 9.3 ...
CVE-2015-5675vulnerablefixedfixedfixedfixedThe sys_amd64 IRET Handler in the kernel in FreeBSD 9.3 and 10.1 allow ...
CVE-2015-1417vulnerablefixedfixedfixedfixedThe inet module in FreeBSD 10.2x before 10.2-PRERELEASE, 10.2-BETA2-p2 ...
CVE-2011-2393vulnerablevulnerablevulnerablevulnerablevulnerableThe Neighbor Discovery (ND) protocol implementation in the IPv6 stack ...

Resolved issues

BugDescription
CVE-2019-5599In FreeBSD 12.0-STABLE before r349197 and 12.0-RELEASE before 12.0-REL ...
CVE-2015-2923IPv6 Hop limit lowering via RA messages
CVE-2015-1414Integer overflow in FreeBSD before 8.4 p24, 9.x before 9.3 p10. 10.0 b ...
CVE-2014-8613The sctp module in FreeBSD 10.1 before p5, 10.0 before p17, 9.3 before ...
CVE-2014-8612Multiple array index errors in the Stream Control Transmission Protoco ...
CVE-2014-8476The setlogin function in FreeBSD 8.4 through 10.1-RC4 does not initial ...
CVE-2014-3953FreeBSD 8.4 before p14, 9.1 before p17, 9.2 before p10, and 10.0 befor ...
CVE-2014-3952FreeBSD 8.4 before p14, 9.1 before p17, 9.2 before p10, and 10.0 befor ...
CVE-2014-3880The (1) execve and (2) fexecve system calls in the FreeBSD kernel 8.4 ...
CVE-2014-3711namei in FreeBSD 9.1 through 10.1-RC2 allows remote attackers to cause ...
CVE-2014-3001The device file system (aka devfs) in FreeBSD 10.0 before p2 does not ...
CVE-2014-3000The TCP reassembly function in the inet module in FreeBSD 8.3 before p ...
CVE-2014-1453The NFS server (nfsserver) in FreeBSD 8.3 through 10.0 does not acquir ...
CVE-2014-0998Integer signedness error in the vt console driver (formerly Newcons) i ...
CVE-2013-6834The ql_eioctl function in sys/dev/qlxgbe/ql_ioctl.c in the kernel in F ...
CVE-2013-6833The qls_eioctl function in sys/dev/qlxge/qls_ioctl.c in the kernel in ...
CVE-2013-6832The nand_ioctl function in sys/dev/nand/nand_geom.c in the nand driver ...
CVE-2013-5209The sctp_send_initiate_ack function in sys/netinet/sctp_output.c in th ...
CVE-2013-3077Multiple integer overflows in the IP_MSFILTER and IPV6_MSFILTER featur ...
CVE-2012-4576freebsd privilege escalation
CVE-2012-3549The SCTP implementation in FreeBSD 8.2 allows remote attackers to caus ...
CVE-2012-0217The x86-64 kernel system-call functionality in Xen 4.1.2 and earlier, ...
CVE-2011-4062Buffer overflow in the kernel in FreeBSD 7.3 through 9.0-RC1 allows lo ...
CVE-2010-4210The pfs_getextattr function in FreeBSD 7.x before 7.3-RELEASE and 8.x ...
CVE-2010-3014The Coda filesystem kernel module, as used in NetBSD and FreeBSD, when ...

Search for package or bug name: Reporting problems