Information on source package kicad

Available versions

ReleaseVersion
buster5.0.2+dfsg1-1
buster (security)5.0.2+dfsg1-1+deb10u1
bullseye5.1.9+dfsg1-1+deb11u1
bookworm6.0.7+dfsg-3
sid6.0.7+dfsg-3

Resolved issues

BugDescription
CVE-2022-23947A stack-based buffer overflow vulnerability exists in the Gerber Viewe ...
CVE-2022-23946A stack-based buffer overflow vulnerability exists in the Gerber Viewe ...
CVE-2022-23804A stack-based buffer overflow vulnerability exists in the Gerber Viewe ...
CVE-2022-23803A stack-based buffer overflow vulnerability exists in the Gerber Viewe ...

Security announcements

DSA / DLADescription
DSA-5214-1kicad - security update
DLA-3078-1kicad - security update
DLA-2998-1kicad - security update

Search for package or bug name: Reporting problems