Information on source package kio-extras

Available versions

ReleaseVersion
stretch4:16.08.3-1
buster4:18.08.3-1
bullseye4:19.12.3-1
sid4:19.12.3-1

Open issues

BugstretchbusterbullseyesidDescription
CVE-2020-12755vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerablefishProtocol::establishConnection in fish/fish.cpp in KDE kio-extras t ...
CVE-2018-19120vulnerable (no DSA)fixedfixedfixedThe HTML thumbnailer plugin in KDE Applications before 18.12.0 allows ...

Search for package or bug name: Reporting problems