Information on source package krusader

Available versions

ReleaseVersion
jessie1:2.4.0~beta3-2
stretch2:2.5.0-2
buster2:2.7.1-1
sid2:2.7.1-1

Resolved issues

BugDescription
CVE-2006-3816Krusader 1.50-beta1 up to 1.70.0 stores passwords for remote ...
CVE-2005-3856The Popular URL capability (popularurls.cpp) in Krusader 1.60.0 and ...

Search for package or bug name: Reporting problems