Information on source package lbreakout2

Available versions

ReleaseVersion
jessie2.6.4-3
stretch2.6.5-1
buster2.6.5-2
bullseye2.6.5-2
sid2.6.5-2

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
TEMP-0608980-E8B8DFvulnerablevulnerablevulnerablevulnerablevulnerableCrash with long HOME environment variable

Resolved issues

BugDescription
TEMP-0000000-404599Multiple security problems in lbreakout2
CVE-2004-0158Buffer overflow in lbreakout2 allows local users to gain 'games' group ...

Security announcements

DSA / DLADescription
DSA-445lbreakout2 - buffer overflow

Search for package or bug name: Reporting problems