Information on source package libapache2-mod-auth-pgsql

Available versions

ReleaseVersion
jessie2.0.3-6.1
stretch2.0.3-6.1
buster2.0.3-6.1
bullseye2.0.3-6.1
sid2.0.3-6.1

Resolved issues

BugDescription
CVE-2005-3656Multiple format string vulnerabilities in logging functions in mod_aut ...

Security announcements

DSA / DLADescription
DSA-935-1libapache2-mod-auth-pgsql - format string vulnerability

Search for package or bug name: Reporting problems