Information on source package libass

Available versions

ReleaseVersion
wheezy0.10.0-3
wheezy (security)0.10.0-3+deb7u1
jessie0.10.2-3
stretch1:0.13.4-2
buster1:0.14.0-1
sid1:0.14.0-1

Open issues

BugwheezyjessiestretchbustersidDescription
CVE-2016-7972fixedvulnerable (no DSA)fixedfixedfixedThe check_allocations function in libass/ass_shaper.c in libass before ...
CVE-2016-7969fixedvulnerable (no DSA)fixedfixedfixedThe wrap_lines_smart function in ass_render.c in libass before 0.13.4 ...

Resolved issues

BugDescription
CVE-2016-7970Buffer overflow in the calc_coeff function in libass/ass_blur.c in ...

Security announcements

DSA / DLADescription
DLA-668-1libass - security update

Search for package or bug name: Reporting problems