Information on source package libelfin

Available versions

ReleaseVersion
stretch0.3-1
buster0.3-1
bullseye0.3-2.1
bookworm0.3-2.1
sid0.3-2.1

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2020-24827vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableA vulnerability in the dwarf::cursor::skip_form function of Libelfin v ...
CVE-2020-24826vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableA vulnerability in the elf::section::as_strtab function of Libelfin v0 ...
CVE-2020-24825vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableA vulnerability in the line_table::line_table function of Libelfin v0. ...
CVE-2020-24824vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableA global buffer overflow issue in the dwarf::line_table::line_table fu ...
CVE-2020-24823vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableA vulnerability in the dwarf::to_string function of Libelfin v0.3 allo ...
CVE-2020-24822vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableA vulnerability in the dwarf::cursor::uleb function of Libelfin v0.3 a ...
CVE-2020-24821vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableA vulnerability in the dwarf::cursor::skip_form function of Libelfin v ...

Search for package or bug name: Reporting problems