Information on source package libffi

Available versions

ReleaseVersion
jessie3.1-2+deb8u1
stretch3.2.1-6
buster3.2.1-9
bullseye3.3-3
sid3.3-4

Resolved issues

BugDescription
CVE-2017-1000376libffi requests an executable stack allowing attackers to more easily ...

Security announcements

DSA / DLADescription
DLA-997-1libffi - security update
DSA-3889-1libffi - security update

Search for package or bug name: Reporting problems