Information on source package libgadu

Available versions

ReleaseVersion
jessie1:1.12.0-5
stretch1:1.12.1-4
buster1:1.12.2-3
bullseye1:1.12.2-4
sid1:1.12.2-4

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2013-4488vulnerablevulnerablevulnerablevulnerablevulnerablelibgadu before 1.12.0 does not verify X.509 certificates from SSL serv ...

Resolved issues

BugDescription
CVE-2014-3775libgadu before 1.11.4 and 1.12.0 before 1.12.0-rc3, as used in Pidgin ...
CVE-2013-6487Integer overflow in libpurple/protocols/gg/lib/http.c in the Gadu-Gadu ...
CVE-2008-4776libgadu before 1.8.2 allows remote servers to cause a denial of servic ...

Security announcements

DSA / DLADescription
DSA-2935-1libgadu - security update
DSA-2852-1libgadu - heap-based buffer overflow
DSA-2852-1libgadu - heap-based buffer overflow

Search for package or bug name: Reporting problems