Information on source package libgc

Available versions

ReleaseVersion
jessie1:7.2d-6.4
stretch1:7.4.2-8
buster1:7.4.2-8.3
sid1:7.4.2-8.3

Open issues

BugjessiestretchbustersidDescription
CVE-2016-9427vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableInteger overflow vulnerability in bdwgc before 2016-09-27 allows ...

Resolved issues

BugDescription
CVE-2012-2673Multiple integer overflows in the (1) GC_generic_malloc and (2) calloc ...

Security announcements

DSA / DLADescription
DLA-721-1libgc - security update

Search for package or bug name: Reporting problems