Information on source package libical

Available versions

ReleaseVersion
wheezy0.48-2
jessie1.0-1.3
stretch2.0.0-0.5
sid2.0.0-0.5

Open issues

BugwheezyjessiestretchsidDescription
CVE-2016-9584vulnerablevulnerablevulnerablevulnerablelibical allows remote attackers to cause a denial of service ...
CVE-2016-5827vulnerable (no DSA)vulnerablevulnerablevulnerableThe icaltime_from_string function in libical 0.47 and 1.0 allows ...
CVE-2016-5826vulnerable (no DSA)vulnerablevulnerablevulnerableThe parser_get_next_char function in libical 0.47 and 1.0 allows ...
CVE-2016-5825vulnerable (no DSA)vulnerablevulnerablevulnerableThe icalparser_parse_string function in libical 0.47 and 1.0 allows ...
CVE-2016-5824vulnerablevulnerablevulnerablevulnerablelibical 1.0 allows remote attackers to cause a denial of service ...
CVE-2016-5823vulnerable (no DSA)fixedfixedfixedThe icalproperty_new_clone function in libical 0.47 and 1.0 allows ...

Search for package or bug name: Reporting problems